Thaiadmin

Gentoo Security Update Fixes OpenOffice.org Multiple Code Execution Vulnerate

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออนไลน์ ColVIpTeCh

  • Union Relationship Leader
  • *****
  • 7,407
  • 169
  • เพศ: ชาย
  • ท่านพอใจเรายินดี ผิดพลาดสิ่งใดขออภัย จากใจจริง ^_^
    • กลุ่มผู้ดูแลระบบแห่งประเทศไทย - ColVlpTeCh
Gentoo Security Update Fixes OpenOffice.org Multiple Code Execution Vulnerate
« เมื่อ: 18 เมษายน 2007, 23:00:27 »
Critical : Gentoo Security Update Fixes OpenOffice.org Multiple Code Execution Vulnerabilities
 
CVE ID : CVE-2007-0002 - CVE-2007-0238 - CVE-2007-0239
Rated as : Critical
Remotely Exploitable : Yes
Locally Exploitable : Yes
Release Date : 2007-04-17

 
Technical Description

Gentoo has released security updates to address multiple vulnerabilities identified in OpenOffice.org. These issues could be exploited by attackers to execute arbitrary commands.

Affected Products

app-office/openoffice versions prior to 2.1.0-r1
app-office/openoffice-bin versions prior to 2.2.0

Solution

Upgrade the affected packages :
# emerge --sync
# emerge --ask --oneshot --verbose " >=app-office/openoffice-2.1.0-r1"
# emerge --ask --oneshot --verbose " >=app-office/openoffice-bin-2.2.0"

References

http://www.gentoo.org/security/en/glsa/glsa-200704-12.xml
- ขออภัย หากมิได้ตอบข้อความส่วนตัว
- ขอความร่วมมือและโปรดใช้ Thank You ในทุกๆ ข้อความที่ท่านต้องการขอบคุณ
^
^
งด SPAM mail ทุกชนิด - protect@mict.mail.go.th
^