Thaiadmin
บุคคลทั่วไป, คุณถูกห้ามตั้งกระทู้หรือส่งข้อความส่วนตัวในฟอรั่มนี้
This ban is not set to expire.

Gentoo Security Update Fixes LibVNCServer Remote Authentication Bypass

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออนไลน์ ColVIpTeCh

  • Union Relationship Leader
  • *****
  • 7,407
  • 169
  • เพศ: ชาย
  • ท่านพอใจเรายินดี ผิดพลาดสิ่งใดขออภัย จากใจจริง ^_^
    • กลุ่มผู้ดูแลระบบแห่งประเทศไทย - ColVlpTeCh
Gentoo Security Update Fixes LibVNCServer Remote Authentication Bypass
« เมื่อ: 7 สิงหาคม 2006, 03:07:47 »
Critical : Gentoo Security Update Fixes LibVNCServer Remote Authentication Bypass Vulnerability
 
CVE ID : GENERIC-MAP-NOMATCH
Rated as : Critical
Remotely Exploitable : Yes
Locally Exploitable : Yes
Release Date : 2006-08-04


Technical Description

Gentoo has released updated packges to correct a vulnerability identified in LibVNCServer. This flaw could be exploited by remote unauthenticated attackers to gain unauthorized access to a vulnerable system.

Affected Products

net-libs/libvncserver versions prior to 0.8.2

Solution

Upgrade the affected package :
# emerge --sync
# emerge --ask --oneshot --verbose " >=net-libs/libvncserver-0.8.2"

References

http://www.gentoo.org/security/en/glsa/glsa-200608-05.xml
- ขออภัย หากมิได้ตอบข้อความส่วนตัว
- ขอความร่วมมือและโปรดใช้ Thank You ในทุกๆ ข้อความที่ท่านต้องการขอบคุณ
^
^
งด SPAM mail ทุกชนิด - protect@mict.mail.go.th
^