Thaiadmin
บุคคลทั่วไป, คุณถูกห้ามตั้งกระทู้หรือส่งข้อความส่วนตัวในฟอรั่มนี้
This ban is not set to expire.

Gentoo Security Update Fixes Multiple OpenOffice.org Code Execution

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออนไลน์ ColVIpTeCh

  • Union Relationship Leader
  • *****
  • 7,407
  • 169
  • เพศ: ชาย
  • ท่านพอใจเรายินดี ผิดพลาดสิ่งใดขออภัย จากใจจริง ^_^
    • กลุ่มผู้ดูแลระบบแห่งประเทศไทย - ColVlpTeCh
Gentoo Security Update Fixes Multiple OpenOffice.org Code Execution
« เมื่อ: 1 สิงหาคม 2006, 00:58:07 »
Critical : Gentoo Security Update Fixes Multiple OpenOffice.org Code Execution Vulnerabilities
 
CVE ID : CVE-2006-2198 - CVE-2006-2199 - CVE-2006-3117
Rated as : Critical
Remotely Exploitable : Yes
Locally Exploitable : Yes
Release Date : 2006-07-31


Technical Description

Gentoo has released updated packages to address multiple vulnerabilities identified in OpenOffice.org. These flaws could be exploited by remote attackers to execute arbitrary commands.

Affected Products

app-office/openoffice versions prior to 2.0.3
app-office/openoffice-bin versions prior to 2.0.3

Solution

Upgrade the affected package :
# emerge --sync
# emerge --ask --oneshot --verbose " >=app-office/openoffice-2.0.3"

References

http://www.gentoo.org/security/en/glsa/glsa-200607-12.xml
- ขออภัย หากมิได้ตอบข้อความส่วนตัว
- ขอความร่วมมือและโปรดใช้ Thank You ในทุกๆ ข้อความที่ท่านต้องการขอบคุณ
^
^
งด SPAM mail ทุกชนิด - protect@mict.mail.go.th
^