Thaiadmin

สอบถามหน่อยครับ ทำ raid5 ไว้ แล้วฮาร์ดดิสเสีย 1 ลูก ต้องไปปรับตั้งตรงไหนบ้างครับ

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ tomone

  • ***
  • 4
  • 0
สอบถามหน่อยครับ ทำ raid5 ไว้ แล้วฮาร์ดดิสเสีย 1 ลูก ต้องไปปรับตั้งตรงไหนบ้างครับ

1. เครื่อง server IBM system X3650 M3
2. ฮาร์ดดิส IBM 300GB 10K 6GBPS SAS 2.5" SFF G2HS (ฮาร์ดดิสใส่ไว้ 6 ลูก แต่เสียลูกที่ 6)

ตอนนี้ได้ใส่ลูกใหม่แล้ว ต้องไปทำยังไงต่อบ้างครับ ขอคำแนะนำหน่อยครับ
ขอบคุณครับ

ออฟไลน์ Supanirun.R

  • *****
  • 1,772
  • 5
  • เพศ: ชาย
  • TH@min Membership
ไม่ต้องทำอะไรครับระบบจัดการของมันเอง
กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย

ออฟไลน์ tomone

  • ***
  • 4
  • 0
แต่ทำไมเข้าไปดูใน windows2008 ขึ้นฮาร์ดดิส 1 ลูกเพิ่มเข้ามา แต่ยังไม่มีการฟอแมตหรือพร้อมใช้งานน่ะครับ

ออฟไลน์ Supanirun.R

  • *****
  • 1,772
  • 5
  • เพศ: ชาย
  • TH@min Membership
แบบนั้นผิดปกติครับ อาจใช้ Windows ทำ RAID หรือเปล่าครับ ?
ถ้าเป็น Hardware RAID จะเป็นเหมือนที่ผมบอกครับ
กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย

ออฟไลน์ lusifer

  • *****
  • 2,987
  • 11
  • เพศ: ชาย
  • Create new planet
แบบนั้นผิดปกติครับ อาจใช้ Windows ทำ RAID หรือเปล่าครับ ?
ถ้าเป็น Hardware RAID จะเป็นเหมือนที่ผมบอกครับ
สวัสดีครับ
ขอแนะนำเพิ่มเติมจากพี่ชาย การทำ RAID บน server ต้องทำ บน RAID Controller system เท่านั้นครับ ลองตรวจสอบ IBM system X ดูครับ ว่า เกิดข้อผิดพลาดใดในการ rebuild ครับ
<b>กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย</b>

ออฟไลน์ tomone

  • ***
  • 4
  • 0
ได้ข้อมูลเพิ่มเติมละครับ ต้องใช้ software ของ ibm เพื่อทำ hotspare น่ะครับ พอดีไม่รู้ว่าเดิมคนเก่าเค้าน่าจะทำ hotspare ไว้ 1 ลูก คือมี harddisk ทั้งหมด 6 ลูก ทำ Raid5 ที่ 5 ลูก hotspare 1 ลูก น่าจะแบบนั้นน่ะครับ เพราะมันไม่ไปเข้าระบบ raid5 เดียวกัน ใช่แบบที่ผมเข้าใจถูกใช่ไหมครับ

ออฟไลน์ Supanirun.R

  • *****
  • 1,772
  • 5
  • เพศ: ชาย
  • TH@min Membership
Windows ก็ไม่ควรที่จะเห็นเป็น Disk ที่เพิ่มเข้ามาครับ ผมว่ามันผิดปกติ
กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย

ออฟไลน์ tomone

  • ***
  • 4
  • 0
Windows ก็ไม่ควรที่จะเห็นเป็น Disk ที่เพิ่มเข้ามาครับ ผมว่ามันผิดปกติ

ตอนนี้ windows ไม่เห็น disk เพิ่มเข้ามาแล้วน่ะครับ แต่ใช้โปรแกรม IBM เช็คแล้วมี disk แต่ไม่ได้เข้ากับ raid5 อีก 5 ลูก เลยต้องทำตั้งเป็น hotspare แทน ประมาณนี้น่ะครับ ถูกต้องไหมครับ