Thaiadmin

อยู่ดีดี vmware ออกเน็ตไม่ได้ ทั้งที่เมื่อวานออกเน็ตได้

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ wisitb

  • **
  • 104
  • 0
คือผม สร้าง windows 2 ตัวใน vmware ครับ โดยการเซ็ต Edit Virtual Machine Setting เลือก Network Adapter เลือก
Bridged : Connected directly to the physical network ติคถูก Replicate physical network connection state ทั้งสองเครื่อง พูดง่ายๆ ทำเครื่องแรกเสร็จก็ คลิกขวาที่ windows xp กด mange กด clone ฉะนั้นสองเครื่องเหมือนกันทุกอย่าง ต่างกันแค่ ip

ส่วนเน็ตเวิร์คภายใน fix id เป็น 192.168.1.21 อีกเครื่องเป็น 192.168.1.22
เมื่อวาน ออกเน็ตได้ ping เจอ server ภายในได้ทั้งสองเครื่อง แต่วันนี้มีเครื่อง(192.168.1.21) ออกเน็ตไม่ได้ ping ไม่เจอ server ภายใน แต่อีกเครื่อง(192.168.1.22) เล่นเน็ตได้ ping เจอ server

เครื่องที่ออกเน็ตไม่ได้ผมลองเซ็ตเป็น Host -only: A private network shared with the host ก็ไม่ได้

ประเด็นคือ
1.ผมทำสองเครื่องใน vmware เหมือนกันทุกอย่าง ถ้ามันเข้าไม่ได้ต้องไม่ได้คู่ แต่ถ้าเข้าได้ต้องเข้าได้คู่
2. เมื่อวานออกเน็ตได้ทั้งสองเครื่อง มาวันนี้เข้าไม่ได้เครื่องเดียว ทั้งๆ ที่ผมไม่ได้ทำไรมันเลย

รบกวนขอคำชี้แนะด้วยนะครับ ขอบคุณครับ

ออฟไลน์ Supanirun.R

  • *****
  • 1,772
  • 5
  • เพศ: ชาย
  • TH@min Membership
ลอง remove network card เครื่องที่มีปัญหาแล้ว Add ใหม่ครับ
กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย

ออฟไลน์ wisitb

  • **
  • 104
  • 0
ใช้ได้แล้วครับ อยู่ดีดีก็ใช้ได้ครับ งงเลย

ออฟไลน์ Supanirun.R

  • *****
  • 1,772
  • 5
  • เพศ: ชาย
  • TH@min Membership
กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย