Thaiadmin

ใช้ centos 7 แล้วมีปัญหา

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ mooann

  • **
  • 40
  • 0
ใช้ centos 7 แล้วมีปัญหา
« เมื่อ: 1 กันยายน 2015, 09:58:44 »
จะลอง restart httpd แล้วมันfail ก็เลยลองดูที่status มันขึ้นดังรูปที่แนบอ่ะค่ะต้องแก้ปัญหายังไงบ้างค๊ะ
install php แล้วมันขึ้น error ต้องแก้ไขยังไบ้างค๊ะ รบกวนผู้รู้ด้วยค่ะ ขอบคุณค่ะ
กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย

ออฟไลน์ lusifer

  • *****
  • 2,987
  • 11
  • เพศ: ชาย
  • Create new planet
Re: ใช้ centos 7 แล้วมีปัญหา
« ตอบกลับ #1 เมื่อ: 1 กันยายน 2015, 13:55:04 »
วิธีการแก้ไขดีที่่สุดคือ Full backup และ uninstall php ก่อนครับ แล้วค่อยลง php ที่ มีความเข้ากันกับ Cen OS ที่ใช้งานอยู่
<b>กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย</b>

ออฟไลน์ Keigo

  • *****
  • 1,845
  • 29
  • เพศ: ชาย
  • TH@min Membership
Re: ใช้ centos 7 แล้วมีปัญหา
« ตอบกลับ #2 เมื่อ: 1 กันยายน 2015, 15:54:38 »
ตามท่าน lusifer ได้เลยครับ php มัน conflict อาจจะเป็นเพราะได้ลงบางอย่างไปแล้วจาก repo นึง พอจะมาลงเพิ่ม กลับจะไปใช้อีกที่นึงมันก็เลยชนกัน ไม่ลบออกแล้วลงใหม่ ก็ลองเรียกจาก repo แรกที่ติดตั้ง

ส่วน httpd ไม่สามารถรันได้ อาจจะเป็นเพราะ php แต่ ... เห็นว่ามันฟ้อง syntax error ลองตรวจดู config ใหม่นะครับ
<b>When we wake up in the morning, we have two simple choices. Go back to sleep and dream, or wake up and chase those dreams.</b>

ออฟไลน์ mooann

  • **
  • 40
  • 0
Re: ใช้ centos 7 แล้วมีปัญหา
« ตอบกลับ #3 เมื่อ: 2 กันยายน 2015, 09:11:01 »
ขอบคุณมากค่ะ ถ้ายังไม่ได้ยังไงขอรบกวนผู้รู้อีกสักครั้งนะค๊ะ
กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย