Thaiadmin

ROBOCOPY ซ่อนโฟลเดอร์อัตโนมัติ

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ Fortuner

  • *****
  • 244
  • 0
  • เพศ: ชาย
  • TH@min Membership
ROBOCOPY ซ่อนโฟลเดอร์อัตโนมัติ
« เมื่อ: 11 พฤษภาคม 2015, 12:19:16 »
เวลาสั่ง backupเสร็จมันจะซ่อนโฟลเดอร์ โดยเซ็ท attributes เป็น HS ตามรูปครับ ไม่ทราบเกิดจากอะไรครับ

Batch Fileตัวนี้ใช้อยู่ทุกวัน Backupลง NAS buffalo ได้ปกติไม่ซ่อนแต่พอย้ายมาBackupลง NAS QNAP ดันซ่อนโฟลเดอร์

ผมแก้ไขด้วยการใส่ /a-:hs ถึงจะได้ เลยสงสัยเพราะลองBackupลง PCก็ใช้ได้ปกติ

ตัวโค้ดที่ผมใช้

ROBOCOPY.EXE E:\ \\192.168.1.11\FileBackUp\AA\E /S /XJ /XJD /XJF /XF *.mp3 *.mp4 *.wav *.avi *.mpg *.tmp *.sys *.gsm *.db /XD RECYCLER  "System Volume Information"  /R:0

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย

ออฟไลน์ iteasy2u

  • *
  • 599
  • 0
    • iteasy2u จำหน่ายอุปกรณ์ Cisco มือสอง IP Camera
Re: ROBOCOPY ซ่อนโฟลเดอร์อัตโนมัติ
« ตอบกลับ #1 เมื่อ: 11 พฤษภาคม 2015, 12:23:59 »
แล้วถ้า copy ไฟล์ไปแบบ ไม่ผ่าน Robocopy นี่มันซ่อนไฟล์ไหมครับ
คือผมกำลังมองว่ามันเป็นที่ script ของ robo หรือว่าตัว nas กันแน่นะครับ

ออฟไลน์ Fortuner

  • *****
  • 244
  • 0
  • เพศ: ชาย
  • TH@min Membership
Re: ROBOCOPY ซ่อนโฟลเดอร์อัตโนมัติ
« ตอบกลับ #2 เมื่อ: 11 พฤษภาคม 2015, 13:35:57 »
แล้วถ้า copy ไฟล์ไปแบบ ไม่ผ่าน Robocopy นี่มันซ่อนไฟล์ไหมครับ
คือผมกำลังมองว่ามันเป็นที่ script ของ robo หรือว่าตัว nas กันแน่นะครับ

ไม่เป็นครับ
กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย