Thaiadmin

มือใหม่ครับ ช่วยดู LAB นี้ที ว่าผมขาดตรงไนบ้าง

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ออฟไลน์ jakkapun

  • *
  • 13
  • 0
ขอบคุณนะคร้าบ :D
PC ทุกเครื่องติดต่อ Server ได้ โดยตรวจสอบ config เรื่อง route ,Nat และ wan ppp chap เข้า Router Cisco ได้ทุกตัวด้วย password jodoi



ผมยังไม่ได้อ่านเฉลยนะครับ อยากเข้าใจจริงๆ จะได้รู้ว่าขาดตรงไหนไปบ้าง
####################### HQ (bkb) #######################
bkb#sh run
Building configuration...

Current configuration : 1201 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname bkb
!
!
enable password jodoi
!
!
username rayong password 0 1234
!
interface FastEthernet0/0
 ip address 222.222.222.221 255.255.255.252
 ip nat outside
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.2.254 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 203.222.222.221 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 ip nat inside
 clock rate 125000
!
interface Serial0/1
 no ip address
 shutdown
!
interface Serial0/2
 no ip address
 shutdown
!
interface Serial0/3
 no ip address
 shutdown
!
interface FastEthernet1/0
 ip address 203.111.111.101 255.255.255.252
 ip nat inside
 duplex auto
 speed auto
!
interface FastEthernet1/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 222.222.222.222
ip route 203.100.100.0 255.255.255.0 203.111.111.102
!
access-list 1 permit any
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end
################################ rayong (B1) ##############
rayong#sh run
Building configuration...

Current configuration : 1028 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname rayong
!
enable password jodoi
!

username bkb password 0 1234
!
interface FastEthernet0/0
 ip address 192.168.1.254 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0
 ip address 203.222.222.222 255.255.255.252
 encapsulation ppp
 ppp authentication chap
 ip nat inside
!
interface Serial0/1
 no ip address
 shutdown
!
interface Serial0/2
 no ip address
 shutdown
!
interface Serial0/3
 no ip address
 shutdown
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface FastEthernet1/1
 no ip address
 duplex auto
 speed auto
 shutdown
!
ip nat inside source list 1 interface Serial0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 203.222.222.221
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end