Thaiadmin

ตอบ

Warning: this topic has not been posted in for at least 90 days.
Unless you're sure you want to reply, please consider starting a new topic.
ชื่อ:
อีเมล์:
หัวข้อ:
ไอค่อนข้อความ:

Verification:
พิมพ์ตัวเลขไทย 99:

shortcuts: กด alt+s เพื่อตั้งกระทู้ หรือ alt+p แสดงตัวอย่าง


สรุปหัวข้อ

ข้อความโดย: ColVIpTeCh
« เมื่อ: 21 ธันวาคม 2006, 01:44:48 »

Critical : Redhat Security Update Fixes Mozilla Firefox Multiple Code Execution Vulnerabilities
 
CVE ID : CVE-2006-6497 - CVE-2006-6498 - CVE-2006-6501 - CVE-2006-6502 - CVE-2006-6503 - CVE-2006-6504
Rated as : Critical
Remotely Exploitable : Yes
Locally Exploitable : Yes
Release Date : 2006-12-20

 
Technical Description

Redhat has released security updates to address multiple vulnerabilities identified in Mozilla Firefox. These issues could be exploited by remote attackers to execute arbitrary commands or bypass security restrictions.

Affected Products

Red Hat Desktop (v. 4)
Red Hat Enterprise Linux AS (v. 4)
Red Hat Enterprise Linux ES (v. 4)
Red Hat Enterprise Linux WS (v. 4)

Solution

Upgrade the affected packages :
http://rhn.redhat.com/

References

http://rhn.redhat.com/errata/RHSA-2006-0758.html