กลุ่มผู้ดูแลระบบแห่งประเทศไทย กลุ่มผู้ดูแลระบบแห่งประเทศไทย
31 กรกฎาคม 2014, 08:18:05 *
ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน
ส่งอีเมล์ยืนยันการใช้งาน?

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น

Thaiadmin on Social NetworkThaiadmin on TwitterThaiadmin on Facebook Group

ข่าว: อาลัยการจากไปของ Sandbox หนึ่งใน Staff Thaiadmin.org รายละเอียด
  หน้าแรก   เวบบอร์ด   ค้นหา ช่วยเหลือ เจ้าหน้าที่ เข้าสู่ระบบ ลืมรหัสผ่าน? คำเแนะนำ สมัครสมาชิก Register via Facebook Register via Google+  
+ กลุ่มผู้ดูแลระบบแห่งประเทศไทย » Serve Zone » Unix & Linux Platform » Linux,Unix Firewall ,Gateway » หัวข้อ:
|-+ Endian กับ DNS (Endian, WebServer)


หน้า: [1] 2  ทั้งหมด   ลงล่าง
  ตอบ  |  เพิ่มบุ้คมาร์ค  |  พิมพ์  
ผู้เขียน หัวข้อ: Endian กับ DNS (Endian, WebServer)  (อ่าน 9691 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« เมื่อ: 24 กันยายน 2009, 17:32:28 »
ตอบโดยอ้างถึงข้อความอ้างถึง

หน่วยงานผม ใช้ Leadline ของ TOT

และผมได้ลองใช้ Endian เพื่อเก็บ Log โดยวางผัง Network ดังนี้

privagte network -> 192.168.0.0/24

gateway = 192.168.1.1 (router)

Endian Firewall green -> 192.168.0.15 red -> 192.168.1.2

มี Webserver ขึ้นมา สองเครื่อง สองโดเมน และใช้ private ip network 192.168.0.0/24  Map กับ ip จริง ของ TOT  203.113.xx.xx และฝาก NS ไว้ที่ TOT

เครื่อง webserver ชี้ gateway ไปที่เครื่อง endian ปรากฏว่า เว็บไซต์ จากข้างนอก เข้ามาไม่ได้ ไม่ทราบว่า ต้องเซ็ทอย่างไรครับ (admin จำเป็นไม่ค่อยมีความรู้เรื่องนี้เท่าไหร่ครับ )

« แก้ไขครั้งสุดท้าย: 12 ตุลาคม 2009, 09:29:01 โดย dalorkee » Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
neoboyd
Intelligent Layer 3
***


จิตพิสัย: 7
ออฟไลน์ ออฟไลน์

กระทู้: 392

สมาชิกลำดับที่ 3679

Posting Frequency


TH@min Membership









 ระดับถัดไป:
 10% ( 2 / 20 )

« ตอบ #1 เมื่อ: 24 กันยายน 2009, 21:21:01 »
ตอบโดยอ้างถึงข้อความอ้างถึง

หน่วยงานผม ใช้ Leadline ของ TOT

และผมได้ลองใช้ Endian เพื่อเก็บ Log โดยวางผัง Network ดังนี้

privagte network -> 192.168.0.0/24

gateway = 192.168.1.1 (router)

Endian Firewall green -> 192.168.0.15 red -> 192.168.1.2

มี Webserver ขึ้นมา สองเครื่อง สองโดเมน และใช้ private ip network 192.168.0.0/24  Map กับ ip จริง ของ TOT  203.113.xx.xx และฝาก NS ไว้ที่ TOT

เครื่อง webserver ชี้ gateway ไปที่เครื่อง endian ปรากฏว่า เว็บไซต์ จากข้างนอก เข้ามาไม่ได้ ไม่ทราบว่า ต้องเซ็ทอย่างไรครับ (admin จำเป็นไม่ค่อยมีความรู้เรื่องนี้เท่าไหร่ครับ )

อันนี้คือ Network แบบเดิมก่อนจะทำ Endian Firewall
                                                203.113.xx.xx
                                                   Router IP 203.113.xx.xx
                                                      |
                                               192.168.1.0/24
                                                      |
                                                 Router Lan IP 192.168.1.1 /24


อันนี้ที่คุณอธิบายตามข้างบน
 
                                             Router IP 203.113.xx.xx
                                                      |
                                               192.168.1.0/24
                                                      |
                                                 Router Lan IP 192.168.1.1/24
                                                      |
                                                    RED IP 192.168.1.2/24
                                                      |
                                                      |
 |SERVER 2 เครื่อง|192.168.0.15/24 IP Green<-----> | Endian Firewall |

                       

คุณต้อง forward port จาก router มาที่ -> 192.168.1.2 ซึ่ง ซึ่งเป็น Red ของ endian firewall จากนั้นก็ forward port อีกครั้งไปที่ Webserver ที่คุณมีแต่ระบบของคุณแปลกๆ ไปหน่อยนะ

มันควรจะเป็นการ ต่อโดยให้ Endian เป็นตัวกลางของทุก network โดย map ip ชุดข้างนอกมาทางขา red ซึ่งสามารถกำหนด 1 ip สำหรับขา red และ Virtual ip(1 interface มี หลาย ip) ได้เลย จากนั้นคุณก็ map ip ที่เป็น webserver ทั้งสองที่อยู่ใน วง green ได้ เลย
                                                 Router 203.113.xx.xx
                                                      |
                                                      |
                                                  RED 203.113.xx.xx - 203.113.xx.xx ตรงนี้ตามจำนวน IP ที่ได้
                                                      |
                                                      |
     Lan     192.168.1.0/24   Green<-----> | Endian Firewall | <------>Orange  192.168.0.0/24 Server 2 เครื่อง

ลองเอาไปดูนะครับไม่เข้าใจก็ถามได้นะจะมาช่วยตอบ

Share topic : บันทึกการเข้า

<b>อย่าละทิ้งความฝัน เพราะเราเกิดมาชีวิตนั้นมันสั้น ไล่ตามความฝันไปเรื่อยๆ มันต้องมีสักวัน ที่เป็นวันของเรา ก้าวต่อไป...</b>
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #2 เมื่อ: 25 กันยายน 2009, 08:50:55 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ขอบคุณมากมาย ครับ คุณ neoboyd  จุ๊บๆ  เดี๋ยวจะลองทำดูครับ
ได้ผลยัง ไง เดี๋ยวมารายงานผลครับ ...

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #3 เมื่อ: 25 กันยายน 2009, 15:08:36 »
ตอบโดยอ้างถึงข้อความอ้างถึง

จากแนวคิดของ คุณ neoboyd ผมว่าจะลองเปลี่ยน ผัง network เป็น

                                                 TOT ISP
                                                     | 173.31.xx.xx
                                                     |
                                                     |
                                                     | 203.113.xx.xx (WAN)
                                                  Router (config NAT Pool 203.113.xx.xx - 203.113.xx.xx) <- ออกเน็ต
                                                     | 192.168.1.1
                                                     |
                                                     |
                                               RED | 192.168.1.2
              BLUE   -------------------------------------- Endian --------------------------------- OREAGE (web server 2 Unit)
             192.168.20.0 /24       192.168.20.15    |   192.168.10.15         192.168.10.0 /24
                                                     | 192.168.30.15
                                                     |
                                                     |
                                                  GREEN
                                              192.168.30.0 /24

และมี private ip ของ webserver ที่ MAP กับ pubblic ip คือ 203.113.24.xx 192.168.10.10 และ 203.113.24.xx 192.168.10.11 (MAP ที่ Router)

ต้อง ทำอย่างไรครับ internet จากภายนอก ถึงจะเรียกใช้ webserver ได้  หรือใช้หลักการ Forword port เหมือนเดิมครับ

ขอบคุณครับ  Cry

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
neoboyd
Intelligent Layer 3
***


จิตพิสัย: 7
ออฟไลน์ ออฟไลน์

กระทู้: 392

สมาชิกลำดับที่ 3679

Posting Frequency


TH@min Membership









 ระดับถัดไป:
 10% ( 2 / 20 )

« ตอบ #4 เมื่อ: 25 กันยายน 2009, 15:49:36 »
ตอบโดยอ้างถึงข้อความอ้างถึง

จากแนวคิดของ คุณ neoboyd ผมว่าจะลองเปลี่ยน ผัง network เป็น

                                                 TOT ISP
                                                     | 173.31.xx.xx
                                                     |
                                                     |
                                                     | 203.113.xx.xx (WAN)
                                                  Router (config NAT Pool 203.113.xx.xx - 203.113.xx.xx) <- ออกเน็ต
                                                     | 192.168.1.1
                                                     |
                                                     |
                                               RED | 192.168.1.2
              BLUE   -------------------------------------- Endian --------------------------------- OREAGE (web server 2 Unit)
             192.168.20.0 /24       192.168.20.15    |   192.168.10.15         192.168.10.0 /24
                                                     | 192.168.30.15
                                                     |
                                                     |
                                                  GREEN
                                              192.168.30.0 /24

และมี private ip ของ webserver ที่ MAP กับ pubblic ip คือ 203.113.24.xx 192.168.10.10 และ 203.113.24.xx 192.168.10.11 (MAP ที่ Router)

ต้อง ทำอย่างไรครับ internet จากภายนอก ถึงจะเรียกใช้ webserver ได้  หรือใช้หลักการ Forword port เหมือนเดิมครับ

ขอบคุณครับ  Cry

ทำไมไม่มาทำ nat ที่ endian เลยหละครับ แล้วที่ขา red ก็ให้ public ip 1 เบอร์กับ endian แล้ว public ip ที่เหลือในชุดก็แอดมาเป็น virtual interface ของ endian ที่ red รับรองง่ายกว่าเร็วกว่า และทำได้ตามรูปข้างบน แค่คุณตัด ip ชุด 192.168.1.0 ออกอะนะ จากนั้นก็ไป map public ip ที่ red เข้ามาที่ orange ได้เลยอะนะ

Share topic : บันทึกการเข้า

<b>อย่าละทิ้งความฝัน เพราะเราเกิดมาชีวิตนั้นมันสั้น ไล่ตามความฝันไปเรื่อยๆ มันต้องมีสักวัน ที่เป็นวันของเรา ก้าวต่อไป...</b>
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #5 เมื่อ: 25 กันยายน 2009, 16:54:30 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ขอบคุณค๊าฟฟ เด๋วจะลองทำดูจ้า ... ไม่รู้จะสำเร็จอะป่าวนะ กะเดี๋ยว จะมาถามอีกครับ ... Afro

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
=:barbarian:=
Stager Tier 4
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 983

สมาชิกลำดับที่ 53790

Posting Frequency


Extremes of life...


เว็บไซต์






 ระดับถัดไป:
 41.94% ( 13 / 31 )

« ตอบ #6 เมื่อ: 25 กันยายน 2009, 18:39:58 »
ตอบโดยอ้างถึงข้อความอ้างถึง

รอดู ว่าได้รึยาง หนอ

Share topic : บันทึกการเข้า

<you/> [you/]
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #7 เมื่อ: 25 กันยายน 2009, 18:52:00 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ใจเย็นครับ ขอเวลา 3 วัน อิอิ ยัง งง ๆ อยู่ เด๋วมาถามใหม่ จ้า  Kiss

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
neoboyd
Intelligent Layer 3
***


จิตพิสัย: 7
ออฟไลน์ ออฟไลน์

กระทู้: 392

สมาชิกลำดับที่ 3679

Posting Frequency


TH@min Membership









 ระดับถัดไป:
 10% ( 2 / 20 )

« ตอบ #8 เมื่อ: 26 กันยายน 2009, 09:56:26 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ใจเย็นครับ ขอเวลา 3 วัน อิอิ ยัง งง ๆ อยู่ เด๋วมาถามใหม่ จ้า  Kiss

ดูจากรูป สิ่งที่จะมีปัญหาต่อมาคือจะทำไงให้ Green วิ่งไปที่ orange ได้ ให้คุณไปเพิ่ม Inter-Zone firewall configuration
จาก orange วิ่งไป green ได้เลย แล้วทำกลับกันด้วยนะครับ
จาก green  วิ่งไป orange ได้เลย ทีนี้วง green กับ orange ก็เหมือนเป็นวงเดียวกัน ต่างกันแค่ ip

Share topic : บันทึกการเข้า

<b>อย่าละทิ้งความฝัน เพราะเราเกิดมาชีวิตนั้นมันสั้น ไล่ตามความฝันไปเรื่อยๆ มันต้องมีสักวัน ที่เป็นวันของเรา ก้าวต่อไป...</b>
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #9 เมื่อ: 26 กันยายน 2009, 18:21:06 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ขออภัยครับ ตอนนี้ติดธุรุต่างจังหวัด วันอังคารถึงจะเข้าที่ทำงาน

อย่าเพิ่งหนีไปไหนนะครับ ผม จะได้ถามไถ่อีกมากมาย ครับ ..

ตอนนี้ Server ยังค้างเติ่งอยู่เลย ผมก็เลยปิดเครื่อง Server ไว้ เปลืองไฟอ่ะ เปิดไป ก็ไม่มีประโยชน์

ขอบคุณอีกครั้งนะครับ ... เดี๋ยวได้ตอบผมอีกหลายยก ...  Wink

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #10 เมื่อ: 28 กันยายน 2009, 07:09:44 »
ตอบโดยอ้างถึงข้อความอ้างถึง

 Cheesy Cheesy

หวัดดีครับ ผมจะกำหนดให้ interface RED ใน Endian ให้มี หลาย ip ได้ตรงไหนครับ ...

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
ake2927
Proficient Level 1
*


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 142

สมาชิกลำดับที่ 43543

Posting Frequency


ความรู้ไม่มีที่สิ้นสุด


เว็บไซต์






 ระดับถัดไป:
 20% ( 2 / 10 )

« ตอบ #11 เมื่อ: 28 กันยายน 2009, 08:17:09 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ขอแซมครับ
   การลงทดศอบจเป็นต้องต่อเน็ตด้วยไม่ครับ
       ผมทดลองแค่สองเครื่อง โดยใช้ เครื่อง server การ์ดสอง ลูก
 ครับ  Cheesy

Share topic : บันทึกการเข้า

office : admin hospital stand alone
ขอคำแนะนำ ในสิ่งที่ไม่รู้ บอกต่อในสิ่งที่เคยทำ
  ขอบคุณเว็บบอร์ดแห่งนี้ แลกเปลี่ยนความรู้
neoboyd
Intelligent Layer 3
***


จิตพิสัย: 7
ออฟไลน์ ออฟไลน์

กระทู้: 392

สมาชิกลำดับที่ 3679

Posting Frequency


TH@min Membership









 ระดับถัดไป:
 10% ( 2 / 20 )

« ตอบ #12 เมื่อ: 28 กันยายน 2009, 09:48:03 »
ตอบโดยอ้างถึงข้อความอ้างถึง

Cheesy Cheesy

หวัดดีครับ ผมจะกำหนดให้ interface RED ใน Endian ให้มี หลาย ip ได้ตรงไหนครับ ...

ใน Network Configuration ขั้นตอนการ config Step 4/7: Internet access preferences
ในช่อง Add additional addresses (one IP/Netmask or IP/CIDR per line) :
ให้ใส่ IP/เลข subnet

Ex: ถ้า ip ที่ได้มาเป็น 203.146.158.214/255.255.255.240    <-- แปลงเลข subnet ให้เป็นแบบ bit
เวลาใส่เข้าไปในช่อง    203.146.158.214/28
ทีนี้ถ้ามีหลายเบอร์ก็ใส่เรียงไปเลยเช่น

203.146.158.214/28
203.146.158.215/28
203.146.158.216/28
203.146.158.217/28

เป็นต้น  โดยที่เลข Ip ของ Red interface ให้ใส่ไว้ในช่อง IP address อาจจะเป็น 203.146.158.213 subnet: 255.255.255.240 ตามตัวอย่างที่ สมมุติ ขึ้น



Share topic : บันทึกการเข้า

<b>อย่าละทิ้งความฝัน เพราะเราเกิดมาชีวิตนั้นมันสั้น ไล่ตามความฝันไปเรื่อยๆ มันต้องมีสักวัน ที่เป็นวันของเรา ก้าวต่อไป...</b>
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #13 เมื่อ: 29 กันยายน 2009, 07:32:00 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ขอบคุณครับ ... วันนี้ กลับมาแล้วครับ ... ได้ทำจริงจังละวันนี้ ...
หลังจาก หัวหน้าเริ่มบ่น แล้ว ??เว็บทำไมเข้าไม่ได้  Lips Sealed???

มีปัญหาอีกนิดนึงครับ ถ้าให้ ผมจะเสีย Public IP ที่ Router กี่ ip ครับ ขา WAN กะ ขาที่เชื่อม endian (ถ้าย้าย Nat pool มาที่ endian)

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
=:barbarian:=
Stager Tier 4
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 983

สมาชิกลำดับที่ 53790

Posting Frequency


Extremes of life...


เว็บไซต์






 ระดับถัดไป:
 41.94% ( 13 / 31 )

« ตอบ #14 เมื่อ: 29 กันยายน 2009, 09:20:43 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ขอแซมครับ
   การลงทดศอบจเป็นต้องต่อเน็ตด้วยไม่ครับ
       ผมทดลองแค่สองเครื่อง โดยใช้ เครื่อง server การ์ดสอง ลูก
 ครับ  Cheesy

จิงๆ ไม่ต้องก้อด้าย ผมว่านะ น่าจะต่อ น่าจะ ดีก่า

Share topic : บันทึกการเข้า

<you/> [you/]
neoboyd
Intelligent Layer 3
***


จิตพิสัย: 7
ออฟไลน์ ออฟไลน์

กระทู้: 392

สมาชิกลำดับที่ 3679

Posting Frequency


TH@min Membership









 ระดับถัดไป:
 10% ( 2 / 20 )

« ตอบ #15 เมื่อ: 29 กันยายน 2009, 10:33:31 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ขอบคุณครับ ... วันนี้ กลับมาแล้วครับ ... ได้ทำจริงจังละวันนี้ ...
หลังจาก หัวหน้าเริ่มบ่น แล้ว ??เว็บทำไมเข้าไม่ได้  Lips Sealed???

มีปัญหาอีกนิดนึงครับ ถ้าให้ ผมจะเสีย Public IP ที่ Router กี่ ip ครับ ขา WAN กะ ขาที่เชื่อม endian (ถ้าย้าย Nat pool มาที่ endian)
ก็เสมือน 1 ว่าเราให้
Public IP router 1 เบอร์
Public IP Endian 1 เบอร์
Public IP เบอร์ที่เหลือมาทำ Virtual Interface ที่ขา red ตามที่คุณมีกี่เบอร์ก็ว่าไป ซึ่งอยู่ในช่วงที่ได้มา

Share topic : บันทึกการเข้า

<b>อย่าละทิ้งความฝัน เพราะเราเกิดมาชีวิตนั้นมันสั้น ไล่ตามความฝันไปเรื่อยๆ มันต้องมีสักวัน ที่เป็นวันของเรา ก้าวต่อไป...</b>
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #16 เมื่อ: 29 กันยายน 2009, 13:14:50 »
ตอบโดยอ้างถึงข้อความอ้างถึง

 Cheesy

                           TOT ISP
                               |
                               |
                               | 203.113.25.x1
                             Roter
                               | 203.113.24.x2
                               |
                               | 203.113.24.x3
                             RED     
                               |
                             endian (203.113.24.x4 - xn)

รูปนี้ OK ไหมครับ

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #17 เมื่อ: 29 กันยายน 2009, 13:17:25 »
ตอบโดยอ้างถึงข้อความอ้างถึง

เด๋วมาจัดการต่อครับ ไปเรียนก่อนครับ โดนยื่นคำขาดให้เสร็จภายในวันที่ 15 ตุลาคม ละ ..

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
neoboyd
Intelligent Layer 3
***


จิตพิสัย: 7
ออฟไลน์ ออฟไลน์

กระทู้: 392

สมาชิกลำดับที่ 3679

Posting Frequency


TH@min Membership









 ระดับถัดไป:
 10% ( 2 / 20 )

« ตอบ #18 เมื่อ: 29 กันยายน 2009, 16:28:42 »
ตอบโดยอ้างถึงข้อความอ้างถึง

รบกวนขอ Detail ในส่วนของ อุปกรณ์ด้วยก็ดีครับ เพราะไม่รู้ว่าเชื่อมอะไรยังไง ให้ดีขอเป็นแบบ network map มาเลยก็ได้ครับ จะได้ไกด์ได้ถูก

Share topic : บันทึกการเข้า

<b>อย่าละทิ้งความฝัน เพราะเราเกิดมาชีวิตนั้นมันสั้น ไล่ตามความฝันไปเรื่อยๆ มันต้องมีสักวัน ที่เป็นวันของเรา ก้าวต่อไป...</b>
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #19 เมื่อ: 1 ตุลาคม 2009, 16:16:04 »
ตอบโดยอ้างถึงข้อความอ้างถึง

มาละครับ หายไป พอดีมีเรียน (โดนบังคับไปเรียน) หลังจากศึกษา จากคำแนะนำของคุณ neoboy ผมคิดว่า มันยากจังแฮะ
ก็เลยมานั่งทำ แบบ ง่ายๆ ก่อนครับ เด๋วจะแจงรายละเอียดให้ดู

ผมว่า จะทำแบบนี้ ครับ โลกข้างนอก จะรู้จัก Server ผมได้ไหมครับ

 
                                                                                                                         | Server1 192.168.0.1(map public)
                                                                                                                         |
                                                                                                                         | Server2 192.168.0.2 (map public)
          173.31.x.x          203.113.24.x        192.168.1.1                            R        G                      |
 TOT ISP --------------------------------------------- Router -------------------------------------------------------------endian-------------------------------- switch
                                                ip pool 203.113.24.x - n      192.168.1.15         192.168.0.15          |
                                                                                                                         | PC1 192.168.0.3
                                                                                                                         | PC2 192.168.0.4
                                                                                                                         | PCn 192.168.0.n

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #20 เมื่อ: 6 ตุลาคม 2009, 11:29:32 »
ตอบโดยอ้างถึงข้อความอ้างถึง

มีคำถามอีกนิดครับ ..

ถ้า ให้ Public ip กับ Router แล้ว ต้อง set Routing ยังไงครับ ...

พวก Nat pool ต่างๆ ต้องตัดออก เราต้องชี้ ทางออก จาก endian ไปหา Router ยังไงครับ

ขอบคุณครับ ...

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #21 เมื่อ: 7 ตุลาคม 2009, 10:42:44 »
ตอบโดยอ้างถึงข้อความอ้างถึง

network Diagram ที่คุณขอ ได้แล้วครับ ...

ก็ยังมีปัญหาอยู่ครับ ว่า ตรง Router จะต้อง config อะไรบ้างครับ

แล้ว ตรง efw ต้อง forword port ยังไงบ้างครับ



ขอบคุณครับ

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
ake2927
Proficient Level 1
*


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 142

สมาชิกลำดับที่ 43543

Posting Frequency


ความรู้ไม่มีที่สิ้นสุด


เว็บไซต์






 ระดับถัดไป:
 20% ( 2 / 10 )

« ตอบ #22 เมื่อ: 7 ตุลาคม 2009, 11:15:44 »
ตอบโดยอ้างถึงข้อความอ้างถึง

network Diagram ที่คุณขอ ได้แล้วครับ ...

ก็ยังมีปัญหาอยู่ครับ ว่า ตรง Router จะต้อง config อะไรบ้างครับ

แล้ว ตรง efw ต้อง forword port ยังไงบ้างครับ



ขอบคุณครับ
แหล่มเลย   จะได้ดูเป็นแนวทางวครับ Wink

Share topic : บันทึกการเข้า

office : admin hospital stand alone
ขอคำแนะนำ ในสิ่งที่ไม่รู้ บอกต่อในสิ่งที่เคยทำ
  ขอบคุณเว็บบอร์ดแห่งนี้ แลกเปลี่ยนความรู้
pwizard
Stager Tier 3
***


จิตพิสัย: 6
ออฟไลน์ ออฟไลน์

กระทู้: 937

สมาชิกลำดับที่ 49639

Posting Frequency



เว็บไซต์






 ระดับถัดไป:
 52.86% ( 37 / 70 )

« ตอบ #23 เมื่อ: 8 ตุลาคม 2009, 11:14:13 »
ตอบโดยอ้างถึงข้อความอ้างถึง

network Diagram ที่คุณขอ ได้แล้วครับ ...

ก็ยังมีปัญหาอยู่ครับ ว่า ตรง Router จะต้อง config อะไรบ้างครับ

แล้ว ตรง efw ต้อง forword port ยังไงบ้างครับ



ขอบคุณครับ

ถ้า  network แบบนี้ หมูๆ เลย ถ้าเปิดเว็บ server ก็ให้ endian forward port tcp 80,443 เข้ามา

Share topic : บันทึกการเข้า

Job Freelance
-- Implement Endian Firewall ทุกระบบ
-- Upgrade Windows Server 2003 to 2008
-- รับถ่ายรูป http://www.konayutthaya.com/peephoto/
-- ติดต่อ 083-1888434/086-4107430 Pee
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #24 เมื่อ: 8 ตุลาคม 2009, 13:35:59 »
ตอบโดยอ้างถึงข้อความอ้างถึง

 Cheesy ขอบคุณครับ

แล้ว ตรง Router ละครับ ต้อง config อย่างไรครับ ผมลอง หลาย วันแล้ว ยังไม่ได้เหมือนเดิม
ทั้งลอง forward port บน Router และ map ip บน router

forward คำสั่งนี้ ไม่รู้ถูกอะป่าว Router(config)#ip nat inside source static tcp 192.168.0.3 80 203.113.119.219 80


รบกวนด้วยนะครับ

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
Nai_Toto
Intelligent Layer 2
**


จิตพิสัย: 5
ออฟไลน์ ออฟไลน์

เพศ: ชาย
กระทู้: 383

สมาชิกลำดับที่ 40843

Posting Frequency










 ระดับถัดไป:
 65% ( 13 / 20 )

« ตอบ #25 เมื่อ: 8 ตุลาคม 2009, 15:51:28 »
ตอบโดยอ้างถึงข้อความอ้างถึง

Router ยี่ห้ออะไร รุ่นอะไรครับ

หรือลองประมาณนี้ดู  ตามรูป  หรือไม่ก็ลองเอา PC  ต่อแทน Endian ก่อน
แล้วลอง  Remote  เข้าที่  PC ดู หรือที่ PC ลองลง Appserv แล้วลองเข้าที่ Web ของ PC ดูถ้าได้แล้ว
แสดงว่า Router forward ผ่านแล้วต่อมาก็ลองให้ Endian forward ต่อไปที่ Server อีกที่ตาม  IP และ Port  ต่างๆ
ลืมบอกไปนิดหนึ่งที่ Router  ให้  Forward  มาที่ IP  Endian IP เดียวน่ะครับ หรือกรณีที่ใช้ PC ก็ใช้IP ของ PC  นั้นแหละ

ไม่รู้เข้าใจหรือเปล่า ลองกดูครับ



* endian_forward.gif (33 KB, 801x600 - ดู 126 ครั้ง.)
Share topic : บันทึกการเข้า

<= Open Source  เกือบทั้งระบบ =>
Firewall =>  Endian Firewall 2.4.0 (ขึ้นระบบ 21/09/2553 )
Fax Server => Ubuntu Server + Hylafax + AvanFax 
Mail Sever => Ubuntu Server + Postfix + Squirrelmail (Web Mail)
โปรแกรมจัดเก็บไฟล์เอกสาร   => IntraVersion เรียกชื่อใหม่  DMSWeb
โปรแกรมจัดการด้านเอกสาร   => OpenOffice 3
โปรแกรมบริการงานด้าน  IT  => GLPI  เรียกชื่อใหม่  ITWeb
ของฟรีมันมีเท่าที่อยากให้เราใช้ ซึ่งเราก็ต้องใช้เท่าที่มันมี
* รับติดตั้งจานดาวเทียม และงาน Freelance ระบบ
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #26 เมื่อ: 8 ตุลาคม 2009, 16:02:37 »
ตอบโดยอ้างถึงข้อความอ้างถึง

 Cheesy Router Cisco 1800 Serie จ้า

เดี๋ยวมาแจ้งผลจ้า

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #27 เมื่อ: 8 ตุลาคม 2009, 16:24:35 »
ตอบโดยอ้างถึงข้อความอ้างถึง

ที่ Router ผม config ดังนี้

boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
no ip gratuitous-arps
ip cef
!
!
!
!
no ip bootp server
no ip domain lookup
!
username username privilege 15 password 7 150604183B787E767F
secure boot-image
secure boot-config
!
!
!
!
interface FastEthernet0/0
 description WAN Link to TOT ISP
 bandwidth 4096
ip address 172.31.12.14 255.255.255.252
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description LAN Link to LAN-Network
 ip address 203.113.119.217 255.255.255.248
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 duplex auto
 speed auto
!
router rip
 network 203.113.119.218
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.31.12.13
!
no ip http server
ip nat pool Nat-Pool 203.113.119.221 203.113.119.222 netmask 255.255.255.248
ip nat inside source list 7 pool Nat-Pool overload
ip nat inside source static tcp 192.168.0.1 80 203.113.119.219 80
ip nat inside source static tcp 192.168.0.1 80 203.113.119.220 80
!
access-list 7 permit 192.168.0.0 0.0.0.255
access-list 99 permit 203.113.112.18
snmp-server community cisco*tot RO 99
no cdp run
!
control-plane
!
banner motd ^C
!
line con 0
 login local
line aux 0
line vty 0 4
 session-timeout 5
 login local
!
end

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
dalorkee
Platinum Fellowship
****


จิตพิสัย: 0
ออฟไลน์ ออฟไลน์

กระทู้: 52

สมาชิกลำดับที่ 24769

Posting Frequency










 ระดับถัดไป:
 40% ( 2 / 5 )

« ตอบ #28 เมื่อ: 8 ตุลาคม 2009, 16:30:32 »
ตอบโดยอ้างถึงข้อความอ้างถึง

 Cry ผม รู้สึกว่า มันมีจุดผิด หลายจุด แต่ไม่รู้ตรงไหนอะ ครับ

port อื่นๆ เช่น 8080, 25, ยังไม่ได้กำหนดลงไป

สรุป คือ ผมต้อง forward ไปยัง ขา RED แล้ว ให้ RED forward ต่อไปยัง Server

ได้แต่หลักการ แต่วิธีการ ยัง งง ๆ คลำ ๆ อยู่ครับ


ขอบคุณทุกคนครับ

Share topic : บันทึกการเข้า

กลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอระงับการใช้ลายเซ็นต์รูปภาพ
อนุญาตให้ใช้ได้เพียง ลายเซ็นต์ที่เป็นข้อความ
จึงประกาศมาเพื่อขอความร่วมมือ จากสมาชิกทุกๆ ท่าน
ในนาม กลุ่มผู้ดูแลระบบแห่งประเทศไทย
neoboyd
Intelligent Layer 3
***


จิตพิสัย: 7
ออฟไลน์ ออฟไลน์

กระทู้: 392

สมาชิกลำดับที่ 3679

Posting Frequency


TH@min Membership









 ระดับถัดไป:
 10% ( 2 / 20 )

« ตอบ #29 เมื่อ: 8 ตุลาคม 2009, 16:38:22 »
ตอบโดยอ้างถึงข้อความอ้างถึง

Cheesy Router Cisco 1800 Serie จ้า

เดี๋ยวมาแจ้งผลจ้า

Modem Leased line ใช่ไหมครับ เท่ากับว่าตรงหน้า router ที่ออกเน็ตเป็น modem IP 172.31.12.14 ที่ได้ ซึ่งมันเป็น IP private เพื่อเชื่อมไปยัง TOT

แล้วที่ router มี interface fast Ethernet 1 port ใช่ไหมถ้าใช่คุณก็ต่อสาย Cross จาก router มาที่เครื่อง Endian ได้เลย เท่ากับว่า interface นี้จะมีเฉพาะ เบอร์ 203.113.119.xxx ตามจำนวนที่ได้ โดย 1 เบอร์ของตัว router เพื่อทำ routing และอีก 1 เบอร์ของ endian ที่อยู่ในวง 203.113.119.xxx เพื่อใช้เป็น red

เพราะคุณทำ routing แล้วด้วยคำสั่ง

router rip
 network 203.113.119.218 หมายความว่าตอนนี้ interface F0/1  มองเห็น ip ทั้งหมดในช่วง  203.113.119.217 255.255.255.248 ถูกไหมครับ

ท่อนข้างล่างนี้ไม่ต้องมีก็ได้ ให้มองว่า IP ชุดนี้เหมือน  Lan วง1 เพียงแต่ว่าเราจะให้ Endian เป็นตัวจัดการ
!
no ip http server
ip nat pool Nat-Pool 203.113.119.221 203.113.119.222 netmask 255.255.255.248
ip nat inside source list 7 pool Nat-Pool overload
ip nat inside source static tcp 192.168.0.1 80 203.113.119.219 80
ip nat inside source static tcp 192.168.0.1 80 203.113.119.220 80
!

จากนั้นใน F0/1 เท่ากับมี IP หลายเบอร์ที่วิ่งอยู่โดยผ่าน routing ถูกใหม่ ก็เช่นกันที่ Endian ก็ทำ Virtual interface ขา red โดยทำให้ 1 interface มีหลาย IP Public
โดยการกำหนดที่ Red ก่อนว่ามี IP ไหนเป็นของมัน เป็น static จากนั้นค่อยไปกำนหด IP ใน ช่วงที่เหลือ จากเคสนี้ก็กำหนด

Red Endian เป็น 203.113.119.218 255.255.255.248
และมี Add additional addresses (one IP/Netmask or IP/CIDR per line) : ตรงนี้ก็ใส่ไปเลย
203.113.119.218 255.255.255.248
203.113.119.219 255.255.255.248
203.113.119.220 255.255.255.248
203.113.119.221 255.255.255.248
203.113.119.222 255.255.255.248

ทีนี้ตอนจะ map interface ก็ไปทำที่ port forwardว่า
TCP    203.113.119.219 : 80    =>    192.168.0.3 : 80    Web-server
TCP    203.113.119.220 : 80    =>    192.168.0.4 : 80    Web-server2

น่าจะพอเป็น Idea ได้บ้างนะ

« แก้ไขครั้งสุดท้าย: 8 ตุลาคม 2009, 16:57:30 โดย neoboyd » Share topic : บันทึกการเข้า

<b>อย่าละทิ้งความฝัน เพราะเราเกิดมาชีวิตนั้นมันสั้น ไล่ตามความฝันไปเรื่อยๆ มันต้องมีสักวัน ที่เป็นวันของเรา ก้าวต่อไป...</b>
กลุ่มผู้ดูแลระบบแห่งประเทศไทย
    ตอบโดยอ้างถึงข้อความอ้างถึง


โปรดอ่านกฎกติกาก่อนแสดงความคิดเห็น


1. โปรดงดเว้น การใช้คำหยาบคาย ส่อเสียด ดูหมิ่น กล่าวหาให้ร้าย สร้างความแตกแยก หรือกระทบถึงสถาบันอันเป็นที่เคารพ
2. ข้อความหรือรูปภาพที่ปรากฏในกระทู้ที่ท่านเห็นอยู่นี้ เกิดจากการตั้งกระทู้และถูกส่งขึ้นเวบบอร์ดโดยอัตโนมัติจากบุคคลทั่วไปและสมาชิก
ซึ่งทีมงานกลุ่มผู้ดูแลระบบแห่งประเทศไทย มิได้มีส่วนร่วมรู้เห็น หรือพิสูจน์ข้อเท็จจริงใดๆ ทั้งสิ้น
และไม่สามารถนำไปอ้างอิงทางกฎหมายได้
3. หากท่านพบเห็นข้อความ หรือรูปภาพในกระทู้ที่ไม่เหมาะสม กรุณาแจ้งทีมงานทราบ เพื่อดำเนินการต่อไป
4. ทีมงานกลุ่มผู้ดูแลระบบแห่งประเทศไทย ขอสงวนสิทธิ์ในการลบความคิดเห็น โดยไม่ต้องชี้แจงเหตุผลใดๆ ต่อเจ้าของความคิดเห็นนั้น

 บันทึกการเข้า
หน้า: [1] 2  ทั้งหมด   ขึ้นบน
  ตอบ  |  เพิ่มบุ้คมาร์ค  |  พิมพ์  
+ กลุ่มผู้ดูแลระบบแห่งประเทศไทย » Serve Zone » Unix & Linux Platform » Linux,Unix Firewall ,Gateway » หัวข้อ:
|-+ Endian กับ DNS (Endian, WebServer)


 
กระโดดไป:  

+ ตอบด่วน
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 Thaiadmin Edition | Sitemap| SMF © 2013, Simple Machines
Thai Language by ThaiSMF. Modifications by Thailand System Administrator Group.
Valid XHTML 1.0! Valid CSS!

หน้านี้ถูกสร้างขึ้นภายในเวลา 0.161 วินาที กับ 87 คำสั่ง

Google visited last this page วันนี้ เวลา 03:33:18